• Страница 1 из 2
  • 1
  • 2
  • »
Модератор форума: Five  
Форум ManiaMods.ru » Grand Theft Auto 4 - PC » GTA 4 - Тех. поддержка » Если не запускается GTA 4
Если не запускается GTA 4
Alex9581 Четверг, 2014-07-03, 22:19 Сообщение # 1
Редактор
Сообщений: 2445
Статус: Оффлайн
Чтобы исключить различные проблемы с запуском игры, установите по порядку:
  • Патч;
  • NoDVD.

    Если ничего не помогло:
  • Переустановите игру


  • Cooler Master Cosmos II / Intel Core i7 5930K/3500 МГц / ASUS X99-PRO / DDR4 2666MHz HyperX 64Gb / WD 2000ГБ /SSD Samsung 860 EVO 4Tb/ GTXTITANZ-12GD5 / Philips 288P6LJEB
     
    Shekaa Вторник, 2016-04-05, 23:38 Сообщение # 2
    Пользователь
    Сообщений: 1
    Статус: Оффлайн
    а если игра лицуха в стиме и на винде 8.1 не запускается?
     
    Chaos Среда, 2016-04-06, 18:09 Сообщение # 3
    Гангстер
    Сообщений: 51
    Статус: Оффлайн
    Цитата Shekaa ()
    а если игра лицуха в стиме и на винде 8.1 не запускается?

    Попробуйте скачать и установить последнюю версию GFWL.
     
    Raines Воскресенье, 2016-05-01, 14:08 Сообщение # 4
    Гангстер
    Сообщений: 20
    Статус: Оффлайн
    Доброго времени суток ,тем кто играет 4-ку прошу помощи.
    Установил я GTA 4 San Andreas и она работала нормально ,но как только я изменяю что либо в ней (авто ,настройки,timecyc и тд )сразу вылетает ошибка ,делаю бекап файлов которые изменил ничего не меняется ,прошу помощи!
    вот такая ошибка https://fotki.yandex.ru/next/users/rainesd/album/209379/view/775164 нажимаю продолжить ничего не происходит!
     
    Chaos Воскресенье, 2016-05-01, 15:47 Сообщение # 5
    Гангстер
    Сообщений: 51
    Статус: Оффлайн
    Цитата Raines ()
    Доброго времени суток ,тем кто играет 4-ку прошу помощи.

    С праздником! Никто не играет)) :)

    Сам IV:SA уже старый и давно не обновляется, и я не исключаю, что в нём тоже есть огромное количество ошибок/багов.

    Это ошибка .NET Framework в самом лаунчере, и если она возникает только при изменении каких-либо файлов, значит лучше действительно ничего не менять и играть так, как есть. Я сейчас быстро пробежался по разным форумам и очень много жалоб на IV:SA, то вылетает, то не работает.

    Можно попробовать запустить мод без лаунчера, если он такой с ошибками, но я не знаю, если это возможно.
     
    Raines Воскресенье, 2016-05-01, 15:50 Сообщение # 6
    Гангстер
    Сообщений: 20
    Статус: Оффлайн
    Chaos Спасибо,но дело в том что я раньше играл в него,где то месяц полтора назад ,и норм было ,потом удалил!
    А шя не получается ничего сделать,торрент на компе был я его не удалял,просто установил и тд
     
    Chaos Воскресенье, 2016-05-01, 18:10 Сообщение # 7
    Гангстер
    Сообщений: 51
    Статус: Оффлайн
    Цитата Raines ()
    Спасибо,но дело в том что я раньше играл в него,где то месяц полтора назад ,и норм было ,потом удалил!

    Было нормально, даже после замены файлов?
     
    Raines Воскресенье, 2016-05-01, 19:36 Сообщение # 8
    Гангстер
    Сообщений: 20
    Статус: Оффлайн
    Цитата
    Было нормально, даже после замены файлов?

    Да изменял много чего в игре и норм было,а сейчас даже в timecyc один лишний пробел ставлю и всё!
     
    Chaos Воскресенье, 2016-05-01, 21:18 Сообщение # 9
    Гангстер
    Сообщений: 51
    Статус: Оффлайн
    Цитата Raines ()
    Да изменял много чего в игре и норм было,а сейчас даже в timecyc один лишний пробел ставлю и всё!

    Так как ошибка связана с .NET Framework, рекомендую обновить/переустановить его. Если не ошибаюсь IV:SA нужна как минимум четвертая версия.
     
    Raines Понедельник, 2016-05-02, 00:40 Сообщение # 10
    Гангстер
    Сообщений: 20
    Статус: Оффлайн
    Цитата
    Так как ошибка связана с .NET Framework
    Обновил ,ничего не помогло(
     
    Chaos Понедельник, 2016-05-02, 20:13 Сообщение # 11
    Гангстер
    Сообщений: 51
    Статус: Оффлайн
    Цитата Raines ()
    Обновил ,ничего не помогло(

    Проблема с лаунчером однозначно, может это баг который возникает через раз. (а это самое плохое.) Даже не знаю, попробуй переустановить мод.
     
    Raines Среда, 2016-05-04, 21:24 Сообщение # 12
    Гангстер
    Сообщений: 20
    Статус: Оффлайн
    Цитата
    попробуй переустановить мод

    Переустанавливал уже где то 6 раз!
    Походу мне только оригинал светит(
     
    Dimidrol Пятница, 2020-12-04, 15:11 Сообщение # 13
    Пользователь
    Сообщений: 9
    Статус: Оффлайн
    Решил вернуться в старую добрую GTA4. Установил, версия 1.0.7.0 для улучшения графики поставил icenhancer 3.0, больше никаких модов ставить не буду, но возникла ошибка запуска приложения 0xc0000005. Без мода все работает.Как исправить? Уже все позабывал в этом деле
    Сообщение отредактировал Dimidrol - Суббота, 2020-12-05, 00:27
     
    Alex9581 Суббота, 2020-12-05, 00:39 Сообщение # 14
    Редактор
    Сообщений: 2445
    Статус: Оффлайн
    Dimidrol, для графики надо 1.0.4.0 (EN). Тут на сайте есть.
    Что касается пользовательских конфигов, видимо что-то забыл установить ещё. Нужно больше информации.
    Рекомендую внимательно почитать инструкции для конфигов которые ты установил.


    Cooler Master Cosmos II / Intel Core i7 5930K/3500 МГц / ASUS X99-PRO / DDR4 2666MHz HyperX 64Gb / WD 2000ГБ /SSD Samsung 860 EVO 4Tb/ GTXTITANZ-12GD5 / Philips 288P6LJEB
     
    Dimidrol Воскресенье, 2020-12-06, 07:50 Сообщение # 15
    Пользователь
    Сообщений: 9
    Статус: Оффлайн
    Alex9581, В конфигах не прописано ничего особенного кроме как закинуть все в папку игры. Конфиг предназначен под 1.0.7.0
    Игра чистая.

    Добавлено (2020-12-06, 14:26)
    ---------------------------------------------
    Вопрос решен, поменял место установки на другой диск.

     
    Форум ManiaMods.ru » Grand Theft Auto 4 - PC » GTA 4 - Тех. поддержка » Если не запускается GTA 4
    • Страница 1 из 2
    • 1
    • 2
    • »
    Поиск: